Welcome to the O2 Community

Has your question already been answered? See the community FAQ's

Android

Reply
Level 1: Joiner
Posts: 4
Registered: ‎09-02-2019
Accepted Solution

App not working on 4g since software update

Samsung S9 did a software update on Thursday and ever since my Panasonic Home Network app will not respond on 4G. 

The app works absolutely fine on wifi. It also works perfectly on 4G on my son's S6 on tesco payg. 

 

When I log into the app on 4G on my S9, it does absolutely nothing like there is no connection whatsoever. 

 

I've tried the following:-

restarting the phone

deleting and reinstalling the app

clearing cache and data on the app

deleting and resetting the apn

contacting o2 live chat who advised to backup and restore but this also has not worked. 

 

Any ideas? I'm desperate to get it running again on 4G as I use the app to monitor my home while I'm out. 

 

Thanks 

 

Posts: 66,789
Topics: 544
Solutions: 3,348
Registered: ‎04-01-2009

Re: App not working on 4g since software update

Do you have any locking apps. I had a similar problem with a banking app. I had to change the lock app for a different one.

Level 1: Joiner
Posts: 4
Registered: ‎09-02-2019

Re: App not working on 4g since software update

No locking apps disappointed

 

It's so frustrating. The update was rubbish as well.

Level 1: Joiner
Posts: 4
Registered: ‎09-02-2019

Re: App not working on 4g since software update

Its definitely the phone that is the issue.
I've just put my sim card in my son's phone and everything works perfectly 😔
Level 63: Greatness Assured
Posts: 12,045
Registered: ‎31-03-2010

Re: App not working on 4g since software update

@leannej Your best option would be to contact Samsung support directly: https://www.samsung.com/uk/support/

I DO NOT WORK FOR O2

Image and video hosting by TinyPic
Level 14: Rising star 
Posts: 637
Registered: ‎22-04-2017

Re: App not working on 4g since software update

You could try using a VPN turbo con I use when I need to connect using wifi or mobile data
Level 1: Joiner
Posts: 4
Registered: ‎09-02-2019

Re: App not working on 4g since software update

I did a factory reset yesterday and that's fixed it.
Posts: 67,941
Topics: 663
Registered: ‎14-01-2013

Re: App not working on 4g since software update


@leannej wrote:
I did a factory reset yesterday and that's fixed it.

Great news @leannej wink

*The Game Is On*