O2 Community

Get help, share tips and chat

Pay Monthly and Pay & Go

Reply
Level 2: Apprentice
RyanP92
Posts: 10
Registered: ‎23-11-2011

Data problem

I'm having a strange issue with my data again :smileysad:
Recently, the speed seems more reasonable than before, which I'm happy with :smileyhappy: - however, more often recently, the icon changes to H and does nothing, ie, the little arrows below it, to signal upload/download doesn't light up atall, thus bring back a page cannot be displayed error. Then, randomly, it'll change to G and work ok, then revert back to H but stop working.
Sometimes, it can stop working for hours on end, which is just a little frustrating.
I have the Samsung Galaxy S I9000 and all the settings are the correct ones, as done so by the o2 store.
Any suggestions as to what might be causing this?
Please use plain text.
perksie
Posts: 24,739
Topics: 229
Solutions: 1,536
Registered: ‎29-07-2008

Re: Data problem

There was a fairly major outage today, but things should be back to normal now:
http://status.o2.co.uk/
Please support the Disasters Emergency Committee appeal to send help to the Philippines.
Text DEC to 70000 (free text) to donate £5 or online: http://www.dec.org.uk/appeals

Sky Unlimited Broadband - Legacy O2 Simplicity 20 - O2 Wallet - Nexus 4 Android 4.4.2
Please use plain text.
Level 2: Apprentice
RyanP92
Posts: 10
Registered: ‎23-11-2011

Re: Data problem

yeah when the data went down earlier, the data icon disappeared altogether... it's just sitting at H now, and won't send/receive packet data, which I assume is what makes the little arrows light up?
Please use plain text.
perksie
Posts: 24,739
Topics: 229
Solutions: 1,536
Registered: ‎29-07-2008

Re: Data problem

That's right, I hope all is ok now. :smileyvery-happy:
Please support the Disasters Emergency Committee appeal to send help to the Philippines.
Text DEC to 70000 (free text) to donate £5 or online: http://www.dec.org.uk/appeals

Sky Unlimited Broadband - Legacy O2 Simplicity 20 - O2 Wallet - Nexus 4 Android 4.4.2
Please use plain text.
Level 2: Apprentice
RyanP92
Posts: 10
Registered: ‎23-11-2011

Re: Data problem

Unfortunately not :smileysad:
The icon is again displaying H with no activity happening when I try to connect to a website - just comes back with page cannot be displayed
Please use plain text.
Level 2: Apprentice
RyanP92
Posts: 10
Registered: ‎23-11-2011

Re: Data problem

Still having the same issue :smileysad:
o2 customer services just keep recommending trying the sim in another phone - but I don't have another o2 phone to do so :/
Would I just be best going to the local o2 store?
Please use plain text.
Level 2: Apprentice
Tattycakes
Posts: 46
Registered: ‎30-10-2011

Re: Data problem

Are you still having issues?
If so, I would recommend taking out the battery and sim and leaving the phone for 5 minutes, then boot it all back up again.
If you get no connectivity when you're on the H, it either means the H signal is poor or faulty in some way. Try going to your wireless and network settings > mobile networks > drop down to GSM only. If that works then double-check the live status checker for 3G related faults in the area.
If the status checker says it's all fine, try calling customer service and badgering them for information on faults that aren't on the website (there can be). But you may need to take it into a store if you want to swap sims and phones back and forth for some troubleshooting.
Please use plain text.