O2 Community

Get help, share tips and chat

Home Broadband & Home Phone

Reply
Level 2: Apprentice
jinjur
Posts: 11
Registered: ‎18-08-2008

O2 wireless box and work VPN

Hi,
Last week, I was able to connect to my company VPN on a company laptop (read as, i cant make changes that would affect this)
Then, this week.....I cant......I get a VPN Error: 619 when verifying username and password.
On any other wi-fi network....it works just fine, just not mine all of a sudden.
The current firmware is 8.2.7.7 which i believe is the latest
This is a deal breaker for me as I do actually need to work from hoem these days due to ill health and if i cant fix this, I will have to move provider.
Can anyone offer any help at all please?
Thanks
Andy
Please use plain text.
Level 4: Observant
Retroman
Posts: 537
Registered: ‎31-12-2009

Re: O2 wireless box and work VPN

I'd probably try a hard reset of the router first then retry. No known VPN issues with that firmware as far as i'm aware.
Please use plain text.
Level 2: Apprentice
jinjur
Posts: 11
Registered: ‎18-08-2008

Re: O2 wireless box and work VPN

Hi mate,
Thanks for the response....by hard reset, do you mean a "pokey hole reset" as I rudely call it?
If so, that has been done....a few times
Regards
Andy
Please use plain text.
Level 2: Apprentice
devgav
Posts: 9
Registered: ‎05-05-2011

Re: O2 wireless box and work VPN

You're not alone. VPN was working fine last week, then this week just times out...
No config changes either end. Have restarted + reset the O2 router. VPN connection works fine from any connection except home.
Out of interest - are you based Reading area? (+/- 30 miles)? Wondering if it's a local issue.
Anyone else seeing this?
Please use plain text.
Level 2: Apprentice
jinjur
Posts: 11
Registered: ‎18-08-2008

Re: O2 wireless box and work VPN

Hi mate,
No, I am based in Belfast.....spoke to a chap from O2 Tech last night who advised me that this is still an issue in some instances on 8.2.7.7 and they have a fix that will be pushed to my router today at some stage.
We will see how that goes and I will update this thread with the details.
I took a backup of the configuration settings so I will do a diff once this is updated or fixed to see if its a simple .ini change that you or other users can use
Regards
Andy
Please use plain text.
Level 2: Apprentice
robgallen
Posts: 6
Registered: ‎11-07-2009

Re: O2 wireless box and work VPN

I'm having the same issue - but with version 8.4.2.R. Currently on hold with tech support, so will see what they can do...
- based in London btw. Hard reboot hasn't helped.
Please use plain text.
Level 2: Apprentice
devgav
Posts: 9
Registered: ‎05-05-2011

Re: O2 wireless box and work VPN

Thanks Rob + Jinjur ... am subscribed so keeping an eye on this topic.
Please use plain text.
Level 2: Apprentice
robgallen
Posts: 6
Registered: ‎11-07-2009

Re: O2 wireless box and work VPN

Well... now it's working. Very puzzling as I'm not convinced I nor O2 really did anything!
For the record, I was talking to O2 first line support for 30 mins and the end result was that they reinstalled the latest firmware remotely on to my router - i.e. the same version I already had. Tried reconnecting and it still hung at "Verifying username and password". Then I had to leave the house for 30 mins (gf forgot her wallet!) and when I got back I was investigating this thread, where I had similar issues and resolved these by rolling back the firmware. Anyway, before I did that I just tried reconnecting again and the only thing I changed was in the IPv4 Network settings where I changed my DNS Suffix from "MYCOMPANY.local" to "MYCOMPANY" and it reconnected first time.
So... great that I'm reconnected, but sorry as this probably won't help anyone else! Maybe it's worth getting O2 to redo your firmware and waiting a while, but apart from that.... not sure!
Please use plain text.
Level 2: Apprentice
jinjur
Posts: 11
Registered: ‎18-08-2008

Re: O2 wireless box and work VPN

Right, came home today to find the router had reset (wireless light was yellow rather than green i.e. basic security)
VPN still wasnt working so did a hard reset after tech told me to the night before......hey presto, working.
Now, I did a windiff on the .ini files from backup yesterday and today, no difference so something was changed at a software level even though my version is still 8.2.7.7
Sorry guys, i cant tell you what fixed it, only that O2 tech support did indeed fix it as advised.
Remember the technician DID tell me that it was a known issue even on 8.2.7.7
Good luck chaps
Regards
Andy
Please use plain text.
Level 2: Apprentice
devgav
Posts: 9
Registered: ‎05-05-2011

Re: O2 wireless box and work VPN

Started working again for myself yesterday.
No changes made / no call to support.
Please use plain text.