O2 Community

Get help, share tips and chat

Reply
Level 2: Apprentice
janmacc2010
Posts: 9
Registered: ‎15-06-2010

Internet settings for HTC Wildfire please

I have got a unlocked HTC Wildfire and have a o2 Sim card that i have put into my Wildfire but for some reason it has not loaded in the internet settings for o2 so can someone please leave me them please as i would like to get on the internet on my phone.

its a pay&go sim card.

Many thanks.
Please use plain text.
Level 1: Joiner
JCheung94
Posts: 2
Registered: ‎03-09-2010

Re: Internet settings for HTC Wildfire please

i'm having the same problem too :smileysad:
Please use plain text.
Level 2: Apprentice
janmacc2010
Posts: 9
Registered: ‎15-06-2010

Re: Internet settings for HTC Wildfire please

i'm having the same problem too :smileysad:


I got them working in the end after trying for 3 hours.
i got the settings from this site but cant remember where they are.
Keep trying it will work in the end.
Please use plain text.
Level 1: Joiner
JCheung94
Posts: 2
Registered: ‎03-09-2010

Re: Internet settings for HTC Wildfire please

hey mate can you please give me your settings please, like type them onto this forum here.
Please use plain text.
Level 1: Joiner
engineer88
Posts: 1
Registered: ‎21-09-2010

Re: Internet settings for HTC Wildfire please

This site is good:
http://www.avforums.com/forums/htc-mobile-phone-discussions/1034911-using-o2-simplicity-sim-web-mms-...
although I used the iphone address for the APN given here:
http://shop.o2.co.uk/update/settings.html
You just go into settings, wireless & networks, mobile networks, and then access point names. Press the menu button, "new APN" and remember to press the menu button and "save" to keep the changes.
Hope that helps!
Please use plain text.
Level 2: Apprentice
janmacc2010
Posts: 9
Registered: ‎15-06-2010

Re: Internet settings for HTC Wildfire please

hey mate can you please give me your settings please, like type them onto this forum here.


I will post the settings ive got later on today for you.
Please use plain text.
Level 1: Joiner
westhamtom
Posts: 1
Registered: ‎11-10-2010

Re: Internet settings for HTC Wildfire please

Hi does anyone have these settings for pay as you go? I cannot seem to get it to work. dont know if im doing something wrong :smileysad:
Please use plain text.
Level 1: Joiner
azzaboy
Posts: 4
Registered: ‎14-10-2010

Re: Internet settings for HTC Wildfire please

here are the settings for htc wildfire on 02 pay as you go, it worked on mine.
go to... setting>wireless and networks>mobile networks>access point names>menu>new APN...
Name= o2 pay and go
APN= payandgo.o2.co.uk
Proxy= 193.113.200.195
Port= 8080
Username= payandgo
Password= password
Server=
MMSC= http://mmsc.mms.o2.co.uk:8002
MMS proxy= 193.113.200.195
MMS port= 8080
MMS protocol= WAP 2.0
MCC= 234
MNC= 10
Authentification type= None
APN type= *
When you have finished inputting these settings make sure that there is a green light next to the O2 Pay and Go setting.or it won't work!
Hope this helps
Please use plain text.
Level 1: Joiner
smithers78
Posts: 1
Registered: ‎31-10-2010

Re: Internet settings for HTC Wildfire please

Does anyone have these settings for a pay monthly phone ?
Please use plain text.
Level 1: Joiner
azzaboy
Posts: 4
Registered: ‎14-10-2010

Re: Internet settings for HTC Wildfire please

**UPDATED**
here are the settings for htc wildfire on 02 pay as you go if it helps, it worked on mine. If not because you are on contract try changing name to O2 WEB Postpay and APN to mobile.o2.co.uk not sure if it will work. Use the settings i put in brackets instead for "name", "apn" and "username"
go to... setting>wireless and networks>mobile networks>access point names>menu>new APN...
Name= o2 pay and go (try O2 WEB Postpay)
APN= payandgo.o2.co.uk (try mobile.o2.co.uk)
PorProxy= 193.113.200.195
Port= 8080
Username= payandgo (try O2 WEB Postpay)
Password= password
Server=
MMSC= http://mmsc.mms.o2.co.uk:8002
MMS proxy= 193.113.200.195
MMS port= 8080
MMS protocol= WAP 2.0
MCC= 234
MNC= 10
Authentification type= None
APN type= *
hope this helps
Please use plain text.